Slackware-current (future 13.0?)

  • ページ: 動作報告
  • 投稿者: JW?
  • 状態: 成功
  • ptetexバージョン:20080616
  • 投稿日: 2008-08-11 (月) 21:06:33

必要パッケージ

特に無し。 コアパッケージのバージョンは以下

  • gcc-4.2.3
  • glibc-2.7
  • gpl-ghostscript-8.63
  • cups-1.3.8
  • xorg-server-1.4.2
  • freetype-2.3.5
  • fontconfig-2.4.2

my_option

動作報告/81 参照。

メッセージ

Slackware-current に GPL ghostscript-8.63 が入ったので
その印刷環境で ptetex3 をコンパイル&動作確認してみました。
パッケージ作成および動作はこれまで通り特に問題ありませんでした。


  • Ghostscript-8.63 がリリースされたので、このサイトのGhostscript情報を更新しました。 -- JW 2008-08-11 (月) 21:19:54
  • いつもありがとうございます。Ghostscript-8.63 は気になっていたので、情報ありがたいです。 -- 土村 2008-08-12 (火) 11:34:22


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2008-08-12 (火) 11:34:22 (3871d)