Ubuntu 6.0

  • ページ: 動作報告
  • 投稿者: 中所 宜夫?
  • 状態: 成功
  • ptetexバージョン:20060815
  • 投稿日: 2006-08-28 (月) 16:38:50

必要パッケージ

build-essential flex bison libncurses-dev これ以下のものは、何回かエラーを繰り返して、 その度によくわからないまま入れたり出したりしました。 不正確ですみません。 libmotif3-dev libmotif-dev libxp-dev lesstif2-dev libgd2-xpm-dev

my_option

メッセージ

中古で買った VAIO VGN-T50B というモバイルPCに UBUNTU-ja 6.0 を インストールし、XP とのデュアルブートで使っています。

# make test の途中で堕ちてしまうのですが、今のところ実用に影響はありません。 今までのパッケージ・インストールの環境に比べれば御の字です。

最近の Linux パッケージでは昔ほど LaTeX が重要視されていないようで、 UBUNTU にしても SUSE にしても、特に縦書を多用する私には、 なかなか満足のいく環境が得られず、最近は仕方なく OpenOffice などを 使っていましたが、これでまた LaTeX生活に戻れそうです。 土村さん。有難うございます。


  • ptetex のバージョンが未記入でした。ptetex3-20060815 です。 -- 中所 宜夫? 2006-08-28 (月) 16:43:37
  • 報告ありがとうございます。ghostscript は鬼門で、ちゃんと動く環境は少ないようです。「御の字」とほどほどで妥協して使っていただくのがよいと思います。 -- 土村? 2006-08-31 (木) 01:07:55


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2006-10-24 (火) 17:19:00 (4532d)