Fedora 10

  • ページ: 動作報告
  • 投稿者: wakakumo?
  • 状態: 成功
  • ptetexバージョン:20090506
  • 投稿日: 2009-05-06 (水) 18:16:26

必要パッケージ

my_option

conf_option --with-system-zlib
conf_option --with-system-pnglib
conf_option --with-system-gd
conf_option --with-system-ncurses
conf_option --with-system-t1lib

ほかに KANJI_CODE=UTF8 と conf_option --enable-shared を指定

メッセージ

ptetexのコンパイルは問題なくできました。自分でコンパイルしたghostscriptではps2pdfのテストでエラーが出るので、 /usr/local/bin/ps2pdfwr の OPTIONS="-dSAFER" を OPTIONS="-dNOSAFER" としました。

なお、先にuptexの組込みも試みたのですが、dvipdfmxのソースへのパッチ当てでエラーが出て、導入できませんでした。もともとベース環境とされていないのでしょうがないのですが。




トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2009-05-06 (水) 18:16:26 (3604d)