Vine Linux 3.1

  • ページ: 動作報告
  • 投稿者: 土村?
  • 状態: 成功
  • ptetexバージョン:20060322
  • 投稿日: 2006-03-26 (日) 14:10:16

必要パッケージ

ptetex のコンパイルには、 Vine のインストール CD には含まれてないパッケージが必要です。 root で以下を実行すればよいでしょう。

# apt-get install build-essential bison flex ed
# apt-get install zlib-devel libpng-devel ncurses-devel
# apt-get install XOrg-devel openMotif-devel

Vine の gd には gif サポートが入ってなくて、 gd-devel は teTeX には役立たないようです。

my_option

CONF_OPTION="$CONF_OPTION --with-system-zlib"
CONF_OPTION="$CONF_OPTION --with-system-pnglib"
CONF_OPTION="$CONF_OPTION --with-system-ncurses"

CONF_OPTION="$CONF_OPTION --without-dviljk"
CONF_OPTION="$CONF_OPTION --without-info"
CONF_OPTION="$CONF_OPTION --without-texi2html"
CONF_OPTION="$CONF_OPTION --without-texinfo"

メッセージ

OTF も含めて動作しました。 ps2pdf での PDF 作成もできました。




トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2006-03-27 (月) 17:48:52 (4740d)