CentOS 5.1

  • ページ: 動作報告
  • 投稿者: m.ukai?
  • 状態: 成功
  • ptexliveバージョン:20080227
  • 投稿日: 2008-04-01 (火) 11:59:43

必要パッケージ

少なくとも以下のパッケージを yum install しておく必要があります。

  • gcc, gcc-c++
  • flex, bison (bison は不要だったかも)
  • libX11-devel
  • open-motif, open-motif-devel
  • libXpm

ptexlive.cfg

ISO_DIR 以外はデフォルト。

メッセージ

ptexlive ではなく CentOS5 のパッケージの問題ですが、ghostscript (8.15.2) に問題があるようで、eps の埋め込み時に日本語がおかしくなるときがあります(gs の最新版 (8.62) をいれて周辺環境を整えれば解決します)。




トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2008-04-01 (火) 11:59:43 (3546d)